Web Site Down
Incident Report for Gather Digital
Resolved
All systems go. We apologize for Rackspace's failure! Failover procedures had been initiated, but seem unnecessary at this time.
Posted 4 months ago. Jun 29, 2017 - 12:16 UTC
Identified
Our hosting provider Rackspace is down but is claiming to recover soon. We will determine shortly whether we should fail over to our backup provider or whether Rackspace will return shortly.
Posted 4 months ago. Jun 29, 2017 - 10:54 UTC
Investigating
gatherdigital.com is experiencing issues; we are investigating
Posted 4 months ago. Jun 29, 2017 - 10:50 UTC