Amazon S3 Image Hosting Service is down
Incident Report for Gather Digital
Resolved
Amazon has given the all clear. Again, apologies to our clients for the trouble.
Posted 8 months ago. Mar 01, 2017 - 00:30 UTC
Update
Here is an Amazon update at 12:52 PM PST: We are seeing recovery for S3 object retrievals, listing and deletions. We continue to work on recovery for adding new objects to S3 and expect to start seeing improved error rates within the hour.
Posted 8 months ago. Feb 28, 2017 - 20:57 UTC
Update
We are seeing signs of recovery from Amazon, though they are displaying that they are still working on the problem.
Posted 8 months ago. Feb 28, 2017 - 20:46 UTC
Update
We continue to monitor Amazon's progress ... please see https://status.aws.amazon.com for more information.
Posted 8 months ago. Feb 28, 2017 - 20:23 UTC
Monitoring
Amazon's S3 hosting service is currently down. All apps will continue to function normally, but images that have not already been downloaded to the app will not be available until S3 is back up and running. Again, all data and functionality will continue normally.
Posted 8 months ago. Feb 28, 2017 - 18:26 UTC