Survey reports, iPad Panel management is functioning intermittently
Incident Report for Gather Digital
Resolved
Thank you for your patience. The CMS is back and files are loading properly.
Posted 11 months ago. Jan 26, 2017 - 22:37 UTC
Update
We are moving the dashboard CMS to maintenance mode to resolve the problem. The mobile apps will continue functioning with no problem.
Posted 11 months ago. Jan 26, 2017 - 21:52 UTC
Investigating
We are experience some issues loading JavaScript files which is interfering with survey reports, iPad Panel management, and feature design. We are working quickly to resolve.
Posted 11 months ago. Jan 26, 2017 - 21:31 UTC