Hosting Provider down
Incident Report for Gather Digital
Resolved
We are back up and running; thanks for your patience.
Posted over 1 year ago. Jan 03, 2017 - 23:58 UTC
Identified
Gather Digital's hosting provider, Rackspace, is currently experience performance issues. We hope to be down for only 20 minutes, with our apologies.
Posted over 1 year ago. Jan 03, 2017 - 23:51 UTC